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*****  Help Options  ***** 
 

Microsoft Help:   Options  and  Search  
 
[ F1 ]   Fastest way to get to Office Assistant and MS Office Help! ESC to Exit 
 

Click  >  Help    Microsoft Office Help?  ESC to Exit 
 
[ ? ]     Another fast way to get to Office Assistant and MS Office Help! 
 

Click on Question Symbol  “Mark” Box for searching on information. 
 
To access  [ ? ]   quickly & for a specific use then    Shift – F1     Keyboard 
 
********************************************* 
Tool Tips:  Resting Pointer on anything will reveal a Tool Tip!  
 
Screen Tips: Click on Question Mark   in   Dialog Box   next to  [ X ] ! 
 
 Allows for Tool Tips within a specific Dialog Box   but not  Tool Tip! 
 
Office on the Web: Allows for in-depth information on topics! 
 
********************************************* 
Accessing Help or Information from the Web: 
 
ASK   Specifically a colleague or classmate 
 
ISP   Internet Service Provider ( Online or Phone Support ) 
 
WWW  World Wide Web ( Search Tools * Engines or Directories ) 
 
Browser  MSIE – Microsoft Internet Explorer  
 

NN/NC – Netscape Navigator  or  Netscape Communicator 
 

Local Browser = Client  Remote Computer = Server 
 
********************************************* 
 
[ F5 ]  Find Replace     Goto   ESC to Exit 
 
[ F7 ]  Spelling & Grammar  Check  ESC to Exit 
 

*** MS Word Short Cut Keys *** 

http://www.opendoorworld.com/key-word.htm
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********************************************* 
Views of Word:  Visible Tiny Buttons on  “Horizontal”  Scroll Bar  or  Click View 
 
Normal View  Full Screen & Positioned to the Left & Margins (Yes) 
 
Web View  Full Screen & Positioned to the Left & Margins (No) 
 
Print View  Partial Screen & Positioned in Center & Margins (Yes) 
 
Outline View  Full Screen & Positioned to the Left & Margins (No) 
    Outline Toolbar visible below Formatting Toolbar 
 
Click command on  Menu Bar:  View  &  Normal, Web, Print, Outline 

Click  tiny icon  buttons:   View Icons at bottom on left side of H Scroll Bar. 
 
********************************************* 
Toolbars of Word:   Title Bar – Blue Bar at Top of Screen 
 
Menu Command Bar  Located at the top of the screen 
 
Standard Icon Bar  Located at the top just below the Menu Bar 
 
Formatting Icon Bar  Located at the top just below the Standard Bar 
 

Click  View  >  Toolbars  >  Checked   or  Customize…    (  Drag On & Drag Off ) 
 
********************************************* 

Scroll Bars  &  Ruler Bars 
 
Vertical Scroll Bar  Located at the far right of the screen 
 
Horizontal Ruler Bar Located at the top of white region 
 
Vertical Ruler Bar  Located at the far left of screen 
 
Horizontal Scroll Bar Located at the bottom  (Word View Buttons) 
 
Drawing Bar   Located at the bottom of the screen 
 
Status Bar   Located just above the Task Bar 
     Page #, Sec #, Page(# / #), V in’s, L # Col #, etc… 
 
Task Bar   Located at the bottom of the screen (Start Button) 

Doc1, Docs2, etc as well as other tasks… 
 

Click  View  >  Ruler for Horizontal & Vertical Bars 
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********************************************* 
Tabs for Horizontal Rule Bar:  (  Print View for Tabs  ) 
 
Left Tab   |_ Left justifies words on tab position  ( Words to Right ) 
 
Right Tab   _| Right justifies words on tab position  ( Words to Left ) 
 
Center Tab   ⊥ Center justifies words on tab position 
 
Decimal Tab   ⊥* Decimal justifies words on tab position 
 
Bar Tab    | Invisible column between left edge & left margin 
 
Indent Tab   ∇ Indents First Line of paragraph 
 
Hanging Indent Tab  Indents all lines except first line ( Out Dents  1st Line ) 
 
Left Indent Tab  � Indents all selected Text  
 
       (   To Access Tabs:   Print View   &  click on  L  at far left of  H  Rule Bar.  ) 
 
********************************************* 
Formatting Document Text:  ( Formatting Bar )    
 
Type of Text    First box in Formatting Bar 
Font for Text    Second box in Formatting Bar 
 
Size of Text    Third box in Formatting Bar 
Style of Text    Bold,   Italics,   Underline 
 
Justification of Text   Left, Center, Right, Fill 
 
Bullets:  Numbered or Marked Numbered Lines & Marked Lines 
 
Indents:  Right or Left  Arrow to Left  or  Arrow to Right 
 
********************************************* 
Outside Border  Puts box over selected text  ( Toggle On&Off  or Edit > Clear ) 
 
Highlight Color  Highlights selected text  (Click On & Off  or Edit>Clear ) 
 
Font Color   Actually color of selected text  ( Select > Click > Color ) 
 
Font Gallery (Palette ) Formats Entire Document or Selected Item 
 
 Format > Font… Right Click > Font…  Application Key > Font… 
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********************************************* 
Mouse Views:      In and around a blank document: 
 
Pointer Arrow  On Toolbars & Outside text region  ( Moving Mouse ) 
 
I - Beam   Appears in blank  I  text region as ( Moving Mouse ) 
Blinking Cursor  Insertion point   |   for text  ( Vertical Line ) 
 
End of File   Appears in Normal View as an Underline Symbol 

 
********************************************* 
Manipulate Multiple Documents: 
 
Open New Doc(s)  File > New > Blank Document    or    Click Blank Icon 
 
Open Existing Doc(s)  File > Open  or  Open Folder 
 
Switch among Docs  Click on minimize button  on Task Bar 
 
Close Documents  Click  X  at top right  or   File > Close   or   Close Folder 
 
Click and Type  Position  I  Beam anywhere on blank document  
     Double Click   to enter text, image, chart… 
 
Position or Move Insertion Point: 
 
Right & Left Arrow  Moves cursor one character Right or Left 
 
Up and Down Arrow  Moves cursor one line Up or Down 
 
Start or End of Line  Pressing  Home or End to reach End of Line 
 
Next or Previous Screen Pressing Page Up   or   Page Down 
 
Next or Previous Word Pressing Control  +  Right Arrow or Left Arrow 
 
Begin or End of Doc  Pressing Control  +  Home or End 
 
Horizontal  &  Vertical Scroll Bars: 
 
Scroll Arrows   Scrolls Up or Down one line 
 
Scroll Bar NO Box  Scrolls Up or Down one screen  ( not a page ) 
 
Scroll Box � in Bar  Allows arbitrary movement in either direction 
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********************************************* 

Non-printing or Hidden Characters within Document: 
 
Paragraph Symbol  Located on the Standard Bar   ¶ 
 
End of Line Symbol  Located on the Standard Bar   ¶ 
 
Tab Symbol   An Arrow pointing to the Right looks like  −► 
 
Space Symbol   A Period ( . ) but raised up to mid letter position 
 

To Allowing Viewing of nonprinting characters Click  ¶  on Standard Bar  
 
********************************************* 
Changing Existing Text within Document: 
 
Backspace Button  Deletes characters to the Left 
 
Delete Button   Deletes Characters from the Right 
 
Insert Mode   Default Mode of Word allows for Inserting from Lt to Rt 
 
Overtype Mode  Insert Button for Overtype Mode ( Insert  to Exit )   (OVR) 
 
Undo & Redo Commands Change after Edit   or  Change after Undo  or  Ctrl + Z 
 
Repeat Command  Edit  >  Repeat Typing  or  Use Control  +  Y 
 
********************************************* 
Selecting a specific group of text: 
 
Word    Double Click on Word  ( Click & Drag ) 
Line    Arrow in Left Margin Click in front of Line  ( Three Clicks ) 
Sentence   Hold down Control then Position Cursor in Sentence  ( !  . ? ) 
Paragraph   Triple Click anywhere in Paragraph 
Entire Document  Edit  >  Select All     or     Control & A 
 
Arbitrary amount of text Click and Drag over the Text 
 
Position Cursor  Hold down Shift and Use Right or Left Arrows 
Position Arrow   Hold Down Control + Shift  &  use Rt or Lt Arrow 
 
To deselect any selected regions of text then click anywhere in the white region. 
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********************************************* 
Cut,  Copy,  and Paste Commands: ( To View Clipboard :  Double Ctrl – C ) 
 
Cut Command  Removes text & Places it on the ClipBoard 
 
Copy Command  Does Not Remove text & Places on the ClipBoard 
 
Paste Command  Inserts from ClipBoard ( Remains on CB ) 
 
Mouse      Cut, Copy and Paste > Highlight   then  Right Click  then  C,C,P 
 
Command  Cut, Copy and Paste > Highlight   then  Edit  then Cut, Copy, Paste  
 
Keyboard  Cut, Copy and Paste > Highlight   then     Ctrl X,     Ctrl C,    Ctrl V 
 
******************************************** 
View  ClipBoard:     View > Toolbars > ClipBoard    or   Drag to Draw Board 
 
  To View Keyboard     Clipboard :    Double  Ctrl – C  
 
Clear  ClipBoard: Click  ClipBoard  Delete X  Icon on ClipBoard 
 
********************************************* 
 
Find Command  Click Edit > Find or Control & F      or       F5 

Replace Command  Click Edit > Replace or Control + H 
Go To Command  Click Edit  >  Go To   or Control + G 

 
********************************************* 

Drag and Drop Editing Select text then Point to text & Hold Down Left Button 
  as soon as tiny rectangle appears quickly drag text to new location. ( Don’t let Up! ) 
 

Drag and Drop Editing  Hold Down Right Button and move for Options 
 

********************************************* 
Format Painter   Highlight text with formatting   >  Click on Icon  

Drag over text needing formatting 
********************************************* 
Highlight Text with Pen Select Color > Click Highlight Pencil  Icon  >  Drag over Text 
UnHighlight tex wth Pen    Select  Same Color   >   Click Highlight Pencil  Icon  > Drag over Text 
 
********************************************* 
Insert File   “into”  Existing File: 

Position Cursor > Click Insert > File > Select File ( Double Click ) > Click Insert Button 
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Formatting Text and Documents: ( Use Format Menu  or  Right Click ) 
 
Font: A wide array of  Font choices and Times New Roman is Default 
 
Style: Regular,  Italics,  Bold,  Bold Italics  
 
Size: Sizes range from 8 to 72 points (Elite = 10  and  Pica = 12) 
 
Color: Automatic or Default (Black) or  choose from Color Palette 
 
Effects:  Strikethrough, Double Strikethrough, Subscript, Superscript, Shadow, 

Outline, Emboss, Engrave, Small Caps, All Caps, Hidden 
( To view Hidden Text click  ¶  then click again. ) 
 

Character Spacing:  Expanded or Condensed Raised or Lowered 
 
Text Effects: Blinking Background, Las Vegas Lights, Marching Black Ants 

Marching Red Ants, Shimmer, Sparkle Text  (Right Click) 
 
Preview: Allows viewing of above Text or Document Formatting. 
 
********************************************* 
Alignment: ( Justification ) Left, Center, Right, Justify (Fill) 
 
Indents: ( Right & Left ) ( First Line or Hanging ) 
 
Spacing: ( Before and After )    Single, 1.5 Lines, Double, At Least, Exactly, Multiple 
 
Breaks:  Page, Column, Text Wrapping Section: Next, Continuous, Even or Odd 
 
Page Breaks: Automatic or Manually  Insert > Break > Select 
 
Widow/Orphan Control: Check for Widow/Orphan Control or Don’t Check 
 
Hyphenate: Check for Hyphenate or Don’t Hyphenate 
 
Tabs:  Left,  Center,  Right, Decimal,   Bar,  First Line Indent, Hanging Indent 
 
********************************************* 
Bullet Type:  A variety of bullet types or symbols such as Dots, Holes, Squares, etc… 
 
Numbering Type:  A variety of arrangements: Hindu, Roman, Alphabetic  1.  or  1 ) 
 
Outline Arrangement:  A  variety of outline arrangements in all four levels. 
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********************************************* 
Page Setup:  Margins, Paper Size, Paper Source, Layout 
 
Page Margins: Top, Bottom, Left, Right, Gutter , Mirror  

Gutter Extra Margin SS Binding & Mirror Margins for DS Binding 
 
Header&Footer: Set for .5” each Normally appears as watermarked. 
 
   Thumbnail sketch allowed in Page Setup 
 
Paper Size  8 ½  x 11 etc.   Portrait (Vertical) & Landscape (Horizontal) 
 
Paper Source: Destination Printer and Tray Location 
 
Layout: Continuous, New Column, New Page, Even/Odd Page Alignment 
 
 
Print Preview: Zoom In & Out (RC & LC)   -  One or Multiple Pages Viewed 
 
 
Print Paper/File: Paper Range: One, Multiple, All    Copies: One or Multiple 
 
 
********************************************* 
Insert: 
 
Header & Footer: View Headers & Footers ToolBar WaterMark 
 
Header & Footer: Insert Page Number, Number of Pages, Format Page Number 
 
Header & Footer: Insert     Date (Various Forms)     Times ( Various Forms ) 
 
 
********************************************* 
 
Symbols  “not”  to be used in  naming  a document: 
 
 \  / < > ? * “ | : ; 
 
 Complete path for to a MS File can be up to  255  characters… 
 
Never use spaces and/or symbols in MS Office file names.   
 
 Also, try to keep as small as possible even though they can be large. 
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*****  Microsoft Tools  ***** 

 
Spelling/Grammar:  (  F7 )  ( √ABC  icon ) ( Options  Many Choices ) 

Ignore, Ignore All, Change, Change All, etc. 
 
Language:  Set Language, Thesaurus, Hyphenation 
 
Word Count:  Pages, Words, Characters, Spaces, Paragraphs, Lines 
 
Auto Summarize:  Allows major topics to be picked from long document. 
 
Auto Correct: Allows automatic features to assist in creating a document. 
 
Look Up:  Encarta World English Dictionary   &  Encyclopedia Online 
 
********************************************* 
 
Track Changes: Highlight, Accept, Reject, Compare 
 

Merge Documents: Allows for two or more documents to be merged… 
 
Protect Document: Track,  Comment,  Form…  Password 
 
Online Collaboration: Meet Now…  Schedule Meeting… Web Discussions… 
 
 
********************************************* 
 

Mail Merge:   Create  Get Data Merge 
 
Envelopes & Labels:  Envelopes  and Labels  
 
Letter Wizard: Letter Format, Reciepent Info, Other Elements, Sender Info 
 
 
Macro: Existing Macros, New ( Run: Alt – F8 )Macro, Record Steps, Security 
 

Templates and Add-Ins: Document Templates 
 
Customize…  Toolbars,  Commnads,       Options 
Options… View, General, Edit, Print, Save, Spelling&Grammar, etc… 
 Track Changes, User Information, Compatability, File Locations 
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A  Suggested  Microsoft Word  Set Up  for creating many documents:  ( 4x4x4 ) 
 
********************************************* 
Title Bar (blue) and should have MS Word symbol and Document Title. 

Command (words) Bar next below Title Bar 
Standard (symbols) Bar next below Command Bar 

Formatting (symbols) Bar next below Standard Bar 
 

Normal View   Allows for full screen viewing 
Web Layout View  For creating a specific WWW web page 

Print Layout View  Suggested text region layout 
Outline View   For a specific outline document 

 
Horizontal Bar  Switching of using MS Word Views Icons 

Draw Bar   Access to Draw Tools for any document 
Status Bar  Viewing of position on document 

Task Bar  Accessing of multiple documents   
 

********************************************* 
If you need to  switch from one of   MS Word   views  to another 
 then   View  >  Click on specific view needed. 
  Or  click on the specific View Icon on Horizontal Rule Bar. 
  
********************************************* 
To allow for Visible  Full  Menus    then click     Tools  >  Customize  >  “Options” 
 Remove   “check mark”  from the following words: 
   (  √  Menus show recently used commands first  ) 
 
********************************************* 
To insert or delete  any  of the allowed Toolbars  

 View  >  Toolbars  >  Check to insert or delete Toolbar 
 
To insert or delete   items   from Standard Bar   or  Formatting Bar 
 View  >   Toolbars  >   Customize  >   Commands  >  Click & Drag 
 
********************************************* 
To insert or delete  either  of the   Horizontal or Vertical   Ruler Bars   
 View  >  Toolbars  >  Check to insert or delete  Ruler Bar 
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********************************************* 
New   Microsoft Office Document: 
 
 Start  >   MS Word 
  Hold  Control and Hit  N (New) 
   Double Click MS Word Icon on Desktop 
    Double Click MS Word Icons on MS Office Bar 
 
Opening  Microsoft Office Documents: 
 
 File  >   Open 
  Click the Open Folder on Standard Bar 
   Hold  Control and Hit  O (Open) 
 
Closing  Microsoft Office Documents: 
 
 File  >  Close 
  Click the Close Folder on the Standard Bar 
   Hold Control and Hit W (Window) 
 If multiple documents open then Click Close All Icon 
 
Saving  Microsoft Office Documents: 
 
 File  >   Save  (Saves to current or existing folder) 
 Click on Save Diskette on Standard Bar (Saves to current folder) 
 File  >   Save As… ( Dialog Box allows saving from  Look In Box ) 
 File  >  Save as Web Page (Saves MS Word as an HTML document) 
 
Printing Microsoft Office Documents: 
 
 File  >  Print 
  Click on Printer Icon on Standard Bar 
   Hold Control and Hit P (Print) 
 
Print Setup:  Margins, Size ( Portrait or Landscape), Source, Layout 

Print Preview: Previews before Printing 
Print:  All,  Current Page, Pages:   #  - # 

 
 
********************************************* 
File, Document, Extention: doc, xls, ppt,  mdb 
 

C:\ My Documents\ MS Files\ MS Word\ GATL.doc 
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Sample View of MS Word with Command, Standard, Formatting, and PDF Toolbars 
 
Display screen is in Print Layout View.  Note it is WYSIWYG with margins viewable. 
 
Note the Toolbars at the bottom as well as at the top.  Note the Ruler and Scroll bars. 
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